Universal Access To All Knowledge
Home Donate | Store | Blog | FAQ | Jobs | Volunteer Positions | Contact | Bios | Forums | Projects | Terms, Privacy, & Copyright
Search: Advanced Search
Anonymous User (login or join us)
Upload

Reply to this post | Go Back
View Post [edit]

Poster: Bump2004 Date: May 5, 2012 6:24am
Forum: audio Subject: Please wait for the identifier assignment to finish

I have been getting this message for the past couple of days when I try to submit the uploaded files jfjo2012-04-28.2496.flac :Please wait for the identifier assignment to finish.
So far I'm stuck here. Can someone help, please? Thanks!

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Staffbeep* Date: May 5, 2012 8:01am
Forum: audio Subject: Re: Please wait for the identifier assignment to finish

I had the same thing happen. Perhaps the staff can help us with the problem. I did find a work-around but you will have to start over.
When you hit the "share" button you will see "prefer to not use flash?".
When using this feature the page will be created before the upload and then it will get your information and take you to the item manager where you can then add the files to the already created page.

This post was modified by beep* on 2012-05-05 15:01:45

Reply to this post
Reply [edit]

Poster: Bump2004 Date: May 6, 2012 8:59am
Forum: audio Subject: Re: Please wait for the identifier assignment to finish

Thanks beep. I tried this but to no avail. The same text alert comes up as on the flash version. Hopefully, staff will come up with a fix.

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or Staffbeep* Date: May 6, 2012 10:07am
Forum: audio Subject: Re: Please wait for the identifier assignment to finish

That's weird. Well, at least I know I'm not the only one.
I'll see what happens with my next upload.

Reply to this post
Reply [edit]

Poster: Administrator, Curator, or StaffAuntie Imperial Date: May 7, 2012 11:26am
Forum: audio Subject: Re: Please wait for the identifier assignment to finish

When you use either of those methods to upload the site attempts to create a title and an identifier based on (I believe) the first uploaded file. Perhaps the filename "jfjo2012-04-28.2496" is the problem.

The period in the filename may be the problem... Try replacing it with an underscore.

(BTW... there seems to be a colon after the filename. Hopefully it's just in the text in your post and not part of the filename)

Reply to this post
Reply [edit]

Poster: Andreas Meyer Date: Sep 19, 2012 10:31am
Forum: audio Subject: Re: Please wait for the identifier assignment to finish

I did get the problem recently as well. after uploading. What does that mean?